Please find the  English version here.

Hier finden Sie eine Übersicht, über alle gestellten Systemanforderungen für cobby. 

Windows

• Windows 7 mit Service Pack 1 (32 Bit und 64 Bit)
• ab Windows 8.1 Server 2008 R2 Service Pack 1 (32 Bit und 64 Bit)
• ab Windows Server 2012 (32 Bit und 64 Bit)

Mac oder Linux

cobby setzt Microsoft Windows und Excel ab Version 2007 voraus. Möchte man cobby auf einem nicht Windows System nutzen, funktioniert dies nur unter Einsatz einer virtuellen Maschine. Auf dem Mac können dies Parallels oder VMware fusion sein unter Linux bspw. Virtual Box.

Excel

• ab Excel 2007 (Ausnahme Excel Starter)
• Empfehlung Excel 2016 bzw. Office 365 / 64 Bit Version
• Excel für Mac und Open Office wird nicht unterstützt

Magento

• Magento 1 Community Edition ab Version 1.6 und Enterprise Edition ab Version 1.12
• Magento 2 Community Edition und Enterprise Edition bis einschließlich Version 2.2

Did this answer your question?