Die deutsche Fassung finden Sie hier.

Here you can find a overview including all system preferences for cobby.

Windows

• Windows 7 with Service Pack 1 (32 bit and 64 bit)
• From Windows 8.1 server 2008 R2 Service Pack 1 (32 bit and 64 bit)
• From Windows server 2012 (32 bit and 64 bit)

Mac or Linux

You’ll need a virtualization like Parallels, VMware fusion or virtualbox in order to work with cobby.

Excel

• From Excel 2007 (exception Excel Starter)
• Recommendation Excel 2016 either Office 365  / 64 bit version
• Excel for Mac and Open Office are not supported

Magento

• Magento 1 Community Edition above 1.6 and Enterprise Edition above 1.12
• Magento 2 Community Edition and Enterprise Edition up to and including version 2.2

Did this answer your question?